Slow response times in the app and the administration
Incident Report for Actimo
Resolved
This incident has been resolved.
Posted Jan 05, 2021 - 11:57 CET
Investigating
We are currently investigating this issue.
Posted Jan 05, 2021 - 09:57 CET
This incident affected: REST API, Admin interface, Message sending, Report generation, Message viewer, and Statistics aggregation.