Asynchronous workers are currently unavailable
Incident Report for Actimo
Resolved
This incident has been resolved.
Posted Mar 11, 2021 - 15:55 CET
Investigating
We are currently investigating a high memory usage exhausting the asynchronous workers on the Actimo platform. This does not affect the end-user experience, but it does affect the administration.
Posted Mar 11, 2021 - 15:49 CET
This incident affected: Admin interface, Message sending, and Report generation.