Application not responding
Incident Report for Actimo
Resolved
This incident has been resolved.
Posted Sep 23, 2021 - 17:03 CEST
Update
Application is responding again. We are still investigating the root cause.
Posted Sep 23, 2021 - 16:34 CEST
Investigating
We are currently investigating the problem.
Posted Sep 23, 2021 - 16:31 CEST
This incident affected: REST API, Admin interface, Message sending, Report generation, Message viewer, and Statistics aggregation.