All Systems Operational
Kahoot! Operational
Kahoot! Login to an account Operational
Search Kahoot! games and courses Operational
Create, host or play a Kahoot! Operational
Kahoot! reports Operational
Website - kahoot.com Operational
Motimate Operational
90 days ago
99.99 % uptime
Today
API Operational
90 days ago
100.0 % uptime
Today
Web app Operational
90 days ago
99.99 % uptime
Today
Excel reports Operational
90 days ago
99.97 % uptime
Today
Notifications Operational
90 days ago
100.0 % uptime
Today
Learning locker Operational
90 days ago
100.0 % uptime
Today
Actimo Operational
90 days ago
100.0 % uptime
Today
Rest API Operational
90 days ago
100.0 % uptime
Today
Admin Interface Operational
90 days ago
100.0 % uptime
Today
Message sending Operational
90 days ago
100.0 % uptime
Today
Actimo Report generation Operational
90 days ago
100.0 % uptime
Today
Actimo Message viewer Operational
90 days ago
100.0 % uptime
Today
Actimo Statistics aggregation Operational
90 days ago
100.0 % uptime
Today
Actimo corporate site (Actimo.com) Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
[Motimate] Data migration Apr 8, 2024 21:00 - Apr 9, 2024 00:00 CEST
We will be undergoing scheduled maintenance during this time.
Posted on Mar 27, 2024 - 14:34 CET
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024
Completed - The scheduled maintenance has been completed.
Mar 21, 22:30 CET
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 21, 22:00 CET
Update - We will be undergoing scheduled maintenance during this time.
Mar 21, 09:22 CET
Scheduled - We will be undergoing scheduled maintenance of our database. Longer response times for a brief period of time can be expected during the maintenance window
Mar 21, 09:22 CET
Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024

No incidents reported.