Slow response times
Incident Report for Actimo
Resolved
This incident has been resolved.
Posted Jan 19, 2021 - 19:30 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 19, 2021 - 19:15 CET
This incident affected: REST API, Admin interface, Message sending, Report generation, Message viewer, and Statistics aggregation.