Video transcoding is stalled
Incident Report for Actimo
Resolved
This incident has been resolved.
Posted Jun 01, 2021 - 11:00 CEST
Identified
Our worker for transcoding videos has stalled and videos are not processing. This means uploads will be stuck in "We are preparing your video".

We are working on a fix and will update with a timeframe soon.
Posted Jun 01, 2021 - 09:46 CEST
This incident affected: Admin interface.