Service unavailable
Incident Report for Actimo
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 11:52 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2021 - 10:51 CET
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 10:45 CET
Investigating
We are currently investigating this issue.
Posted Dec 15, 2021 - 10:45 CET
This incident affected: REST API, Admin interface, Message sending, Report generation, Message viewer, and Statistics aggregation.