Slow response time
Incident Report for Actimo
Resolved
This incident has been resolved.
Posted Oct 27, 2020 - 17:28 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2020 - 16:28 CET
Update
We are continuing to work on a fix for this issue.
Posted Oct 27, 2020 - 16:27 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 27, 2020 - 15:27 CET
Investigating
We are currently investigating this issue.
Posted Oct 27, 2020 - 14:10 CET
This incident affected: REST API, Admin interface, and Message viewer.