Slow response time
Incident Report for Actimo
Resolved
This issue was resolved at 15:34 UTC.
Posted Aug 02, 2021 - 18:01 CEST
Investigating
We are currently investigating this issue.
Posted Aug 02, 2021 - 17:19 CEST
This incident affected: REST API, Admin interface, Message sending, Report generation, Message viewer, and Statistics aggregation.