Service unavailable
Incident Report for Actimo
Postmortem

Post mortem is available by request to ops@actimo.com.

Posted Aug 31, 2021 - 09:04 CEST

Resolved
This incident was resolved.
Posted Aug 28, 2021 - 21:36 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2021 - 19:19 CEST
Investigating
We are currently investigating this issue.
Posted Aug 28, 2021 - 18:33 CEST
This incident affected: REST API, Admin interface, Message sending, Report generation, Message viewer, and Statistics aggregation.