Slow response times
Incident Report for Actimo
Resolved
This incident has been resolved.
Posted Feb 08, 2021 - 15:43 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 08, 2021 - 15:31 CET
This incident affected: REST API, Admin interface, Report generation, and Message viewer.