Statistics are delayed
Incident Report for Actimo
Resolved
This incident has been resolved.
Posted Oct 27, 2020 - 19:18 CET
Identified
As a result of the issue earlier today, it was necessary to pause aggregation of statistics. This has now been restarted and will soon catch up.
Posted Oct 27, 2020 - 16:42 CET
This incident affected: Statistics aggregation.