Analytics and statistic aggregation is delayed
Incident Report for Actimo
Resolved
This incident has been resolved.
Posted Oct 01, 2020 - 20:27 CEST
Identified
Our statistic aggregation engine is processing at a slower speed than usual, and as a result there can be a slight delay on some analytics data. Delay is currently up towards 20 minutes.
Posted Oct 01, 2020 - 19:37 CEST
This incident affected: Statistics aggregation.