Some requests are slow
Incident Report for Actimo
Resolved
This incident has been resolved.
Posted Sep 28, 2020 - 20:29 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2020 - 17:32 CEST
Investigating
Issue is back, and we are investigating why.
Posted Sep 28, 2020 - 15:32 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2020 - 15:11 CEST
Update
We are continuing to investigate this issue.
Posted Sep 28, 2020 - 14:49 CEST
Investigating
We are currently investigating this issue.
Posted Sep 28, 2020 - 14:49 CEST
This incident affected: REST API, Admin interface, and Message viewer.