Video transcoding issue
Incident Report for Actimo
Resolved
This incident has been resolved.
Posted Jun 01, 2021 - 14:54 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2021 - 12:59 CEST
Identified
The problem with video transcoding is still happening for some files, and we are working on a fix. The files will be transcoded, but currently slower than normal.
Posted Jun 01, 2021 - 12:01 CEST
This incident affected: Admin interface.