Message statistics are delayed
Incident Report for Actimo
Resolved
This incident has been resolved.
Posted Oct 30, 2020 - 08:51 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2020 - 22:07 CET
Identified
We have identified an issue with the aggregation of statistic events, resulting in a delay before stats are updated in the administration. We expect it will have caught up within a few hours.
Posted Oct 29, 2020 - 20:30 CET
This incident affected: Statistics aggregation.