Analytics and statistic aggregation are delayed
Incident Report for Actimo
Resolved
This incident has been resolved and all data have been processed.
Posted Jan 13, 2022 - 08:47 CET
Update
The update has completed and new events are aggregated and counted for analytics. We continue to work on aggregating all historic events that occurred during the issue. We expect to have everything aggregated within a few hours.
Posted Jan 12, 2022 - 09:58 CET
Update
The update is still ongoing, but it is running slower than estimated and we don't expect it will finish before tomorrow morning (CET).
Posted Jan 11, 2022 - 20:51 CET
Update
The update is still ongoing. However, we have solved the issue with message unread indicator and messages showing up on the message lists.
Posted Jan 11, 2022 - 12:42 CET
Update
The update is still ongoing. There is also a delay in marking messages as read and for new messages to show up in message lists. All these problems will be solved when the update is fully propagated which we expect will happen sometime this evening (CET).
Posted Jan 11, 2022 - 11:35 CET
Update
We are still working on the fix for analytics aggregations. Our estimate for when it will work again is approximately 12 hours. We are sorry for the inconvenience this is causing!
Posted Jan 11, 2022 - 09:09 CET
Update
We are continuing to work on a fix for this issue, and expect it to be completely rolled out within 24 hours. We expect all aggregations to be fully updated within 48 hours. We are sorry for the inconveniences the missing stats are causing.
Posted Jan 10, 2022 - 16:57 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2022 - 10:46 CET
This incident affected: Statistics aggregation.